Netzteilfrage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzteilfrage

    Hallo
    Ich brauche für meinen alten Internetrechner ein neues Netzteil. Dieser Rechner sollte nach und nach aufgerüstet werden, je nachdem was halt den Geist aufgibt im laufe der Zeit.

    Jetzt habe ich mir einige Netzteil angesehn vor allem aber Enermax und BeQuiet.
    Folgendes:
    Das Enermax Liberty hat im Gegensatz zum BigQuiet DarkPower Pro nur 2 Voltschienen, das BeQuiet dagegen 4. Für was sind denn genau die vielen 12Volt Schienen gut?

    Ebenfalls ist mir aufgefallen das das BeQuiet eine Effizienz von 88% hat und das Enermax dagegen nur 80%. Aber beim Enermax dagegen sind auf jeder Schiene mehr Ampere als beim BeQuiet. Welches würdet ihr da empfehlen.

    Mir wurde auch schon gesagt das ich eins nehmen sollte das auf der 5Volt Schiene und auf der 3.3Voltschiene sehr viel Leistung hat weil mein altes Board keine 12Voltschiene unterstützt.
    Vielleicht könnte ihr mir da etwas helfen. Als ich meinen SchnittPC gebaut habe bin ich nur auf Empfehlungen eingegangen und habe mir dann das Enermax Liberty 620W gekauft.
    Könnte ich das gleiche auch für den InternetRechner kaufen?
    mfG Andreas
    Go through life with honesty
  • RE: Netzteilfrage

    ...Für was sind denn genau die vielen 12Volt Schienen gut?

    Hi Andreas
    Es gibt Graphikkarten mit 2 Stromanschlüssen,ich glaube der Vorgänger meiner 8800 GTS 512,also die 660er hatte dies.
    Da durfte man auf keinen Fall einen sogenannten "Y" Stecker nehmen um einen einzelnen 12 V. Abgang vom Netzteil so zu "verdoppeln".

    Vorteil von mehreren 12 V. Anschlüssen wäre da auch die bessere Lastverteilung.
    Selber habe ich
    Dieses und bin zufrieden...ist seit meinem Kauf Anfang 2008 auch schon wieder im Preis gefallen.

    ..........Effizienz von 88%

    Wenn ich das richtig verstanden habe..ist da der sogenannte Wirkungsgrad gemeint.

    Wichtig wäre m.E. die Angaben
    Power Factor >0,9

    Hold UpTime
    unter 16 ms bei 80% bei 230 V.

    Power Good delay
    in etwa zwischen 100 bis 500 ms

    Power fail delay
    mehr als 1 ms

    Turn-on delay Time
    2000 msec.max

    Rise Time
    20 ms maximum bei full-load
  • Hi Wendo
    Ich möchte aber schon wieder eines von Enermax oder vielleicht noch BeQuiet. Ich weis nur nicht ob ich die neuen Enermax Modu oder Pro einenm Liberty vorziehen sollte. Auch habe ich noch die InfinitySerie mir angesehen und weis nicht ob diese was wäre.
    Ich lese schon wie verrückt im ganzen Internet weil meins glaube ich bald aufgibt.
    Bei Modu oder Pro vom Enermax weis ich leider auch den Unterschied noch nicht, man kann da nicht viel nachlesen bei Enermax was da Unterschiedlich sein soll. Ich glaube das beide Kabelmanagement haben.
    mfG Andreas
    Go through life with honesty

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AndreasBloechl ()

  • Ich habe jetzt gefunden was ich für ein Netzteil verbaut habe, zwar Stand auf dem NT nichts drauf aber ich hatte einen Testbericht dazu bekommen als ich ihn gekauft habe. Es ist ein Fortron FSP300-60BT(PF) verbaut, also muß das neue NT auf jedenfall bei allen Schienen mind. so viel Leistung aufbringen. Nur kann ich dazu noch keine Infos finden über die genauen Daten.

    edit:
    Habe jetzt einiges herausgefunden. Das Fortron hat die Daten:
    +3,3V (16A)
    +5V (30)
    +12V (nur 11A dadurch wahrscheinlich die Probleme mit dem Kaltstart , das die platte nicht hochfährt)
    +5.SB (2A)
    -5 V (0,3A)
    -12V (0,8A)

    Jetzt wäre meine Wahl ein Infiniti Enermax 650Watt weil dieses auf der 5V Leitung ganz klar mehr Power hat als das Liberty. Was sagt ihr dazu kann ich das nehmen, kostet halt 150Euro.
    Ich bin schon ganz durchgeknallt weil ich da nicht viel Ahnung habe und die Angaben vom Enermax egal ob Liberty oder Infiniti nicht ganz genau so Angegeben sind als beim Fortron. Auch bin ich immer wieder am suchen was für einen Anschluß mein AK73 AOpen Board braucht, wenn ich mich aber nach den Werten vom alten NT richte denke ich wird das schon Passen. Wie seht ihr das ?
    mfG Andreas
    Go through life with honesty

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AndreasBloechl ()

  • Ich muß mich nochmal melden.
    Ich habe jetzt alles erdenklich im Netz sowie in der Beschreibung vom AOpenAK73(A) MoBo durchsucht und finde einfach nicht heraus ob ich ein NT ohne der -5V Leitung nehmen kann.
    Die -5V wurden bei den neueren NTs nicht mehr verbaut weil ab ATX V12 v1.3 diese -5V nicht mehr zwingend vorhanden sein muß , in anderen Worten wurde sie einfach abgeschafft.
    Jetzt weis ich aber nur das ältere MSI Boards diese Leitung brauchen für den Soundchip und ältere Boards die noch einen ISA Steckplatz haben brauchen diese -5V ebenfalls.
    Wie könnte ich herausfinden ob ich jedes NT verbauen kann?
    Ich hätte zwar noch das BeQuiet Dark Power Pro in der P6 Version gefunden aktuelle wäre die P7 das hat aber diese -5V nicht mehr. Aber bei Amazon würde das ältere P6 in der 600Watt Version noch über 140Euro kosten und ein besseres Enermax Modu82 wäre erheblich billiger.
    Vielleicht könnt ihr PC Profis mir unter die Arme greifen, ich bin mit der Sucherei am Ende und hätte auch schon AOpen kontaktiert aber die geben keine Rückmeldung über e-mail anfragen, warte schon eine Woche drauf. Die Hotline ist nur in englisch und da bin ich extrem überforder mit dennen in englisch ein Telefonat zu halten.
    Wäre echt cool von euch wenn ihr mir helfen könntet.
    mfG Andreas
    Go through life with honesty
  • Warum um alles in der Welt muss es so ein teures sein ?
    Ich benutze hier LC-Power Netzteile für 25 Euronen. Undgefähr 100 an der Zahl und ohne Ausfall bisher ( Dauerbetrieb ).

    Die - 5 V werden auf den meisten Boards mit Invertern hauseigen hergestellt.

    E.Z.
    "Wahrheit ist die Erfindung eines Lügners" ( gelesen beim CCC )
  • Ich habe auch Ewigkeiten LC-Power verwendet, die sind wenigstens wirklich leise.
    Durch einen angenehmen Zufall habe ich nun ein TAGAN mit Cable-Management für umsonst bekommen; da ich viel schraube, ist das für mich ideal, und das nächste wird auch wieder mit Cable-Management - die LC-Power verbaue ich aber immer noch in andere PCs, leise und zuverlässig.

    Gruß,
    Lucas
  • Meine erste Wahl wäre momentan ein Enermax Modu mit Kabelmanagement und das wäre auch nicht ganz so teuer. Ich weis es aber wirklich auch nicht, in sehr vielen HardwareForen wird nur über die Marken BeQuiet , Enermax und Seasonic gesprochen und was anders kommt da gar nicht zu diskussion.

    Nur bin ich mir halt mit den -5Volt nicht im klaren ob mein Board diese braucht oder nicht. BeQuiet Support meint nein, Enermax Support wiederum denkt das es ohne der -5V nicht gehen wird.
    Ich bin wirklich hin und her gerissen und hätte jetzt bei dem BeQuiet DarkPower Pro P6 600Watt zugeschlagen, man kauft sich ja ein NT nicht so oft und das wäre bestimmt auch keine schlechte Wahl für späteres Aufrüsten das bestimmt bald kommen wird.

    Mir scheint das Fortron das verbaut ist jetzt noch auch nicht schlecht zu sein, nur ich habe jetzt wirklich sehr viel nachgerüstet und da denke ich werden die 11A auf der 12V Schiene langsam etwas zu schwach, ansonsten läuft dieses aber seit 8Jahren ohne Probs.
    mfG Andreas
    Go through life with honesty
  • Morgen Wendo
    Ja das wäre ja schon nicht schlecht, nur fehlt da die -5V Leitung. Deswegen suche ich wie wild das BeQuiet Dark Power und der alten P6 Serie mit 600Watt. Beim 700Watt DarkPower P6 fehlt diese Leitung auch schon.
    Ich hätte jetzt schon Enermax und BeQuiet kontaktiert und Enermax schrieb das sie glauben ich brauche die -5V und es geht ohne nicht.
    Ist halt schon ein sehr sehr altes AOpen AK73(A) Mainboard.
    mfG Andreas
    Go through life with honesty
  • Ja, ich wollte mind. 550W haben , es soll noch etwas Leistung für zukünftiges Aufrüsten zur Verfügung stehen.
    Ich weis nicht wie lange das Board noch durchhält, mir kommt es vor als würden die Kondesatoren schon etwas auslaufen.

    Ich finde das BQT P6-Pro 600W nur bei Amazon über einen Drittanbieter, er heist Knallerpreis und bin mir nicht sicher ob dieser Laden taugt. Auf deren Page finde ich z.B. dieses NT gar nicht aber bei Amazon steht es immer noch zur Verfügung. Jetzt weis ich ehrlich gesagt nicht ob ich per Bankeinzug es wagen sollte.
    mfG Andreas
    Go through life with honesty
  • Ich glaube nicht, daß man dir noch helfen kann.
    Du hörst lieber auf Werbeaussagen als auf Sachdienliche Hinweise.
    Die allermeisten Boards stellen inzwischen ihre -5V selbst her. Manchmal findet man keinen Inverter, aber dann braucht es das auch nicht.
    Wenn -5V vom Netzteil geliefert werden, dann ist die Weiße Leitung am Netzteilstecker vorhanden.

    Siehe hier

    hardwarebook.info/ATX_Power_Supply

    Was deine Sorgen bezgl. der Zukunft und dem Stromverbrauch angeht, nützt es da was, wenn DU weisst, daß der Stromverbrauch der PC's in den letzten 5 Jahren um 25% zurückgegangen ist ( Standardausstattung ohne Ballerspiel-Grafikkarte ). ?

    Ich vermute : Nein.

    Es ist wohl kein technisches Problem ......

    E.Z.
    "Wahrheit ist die Erfindung eines Lügners" ( gelesen beim CCC )
  • Ich habe mir die Anleitung vom Enermax Liberty angesehen und da ist der Pin für die -5V nicht belegt. Enermax hat das auch bestätigt.
    Enermax hat mir gepostet das ein Board mit ISA Steckplatz , ältere MSI Board und auch neuere Boards mit älterem Bios die -5V brauchen.

    Darauf hin habe ich mir die Anleitung vom AK73(A) Aopen angesehen und da ist der -5V Pin vorhanden. Das neue (Schnittrechner) Gigabyte P35DS4 hat auch diesen -5VPin nur das läuft ohne Probleme mit dem Enermax Liberty. In der Beschreibung vom Liberty wird auch extra darauf hingewiesen das ein Board mit ATX Standard älter als v1.3 nicht laufen wird.

    Ich weis ehrlich nicht was ich glauben sollte, nach einer E-mailanfrage bei AOpen habe ich kein Feed bekommen, nur telefonisch wären sie erreichbar aber nur eine Englische Hotline das ich mal vergessen kann bei meinen Englischkenntnissen.

    Jetzt aber im Klartext , denkst du das ich 100%ig ein neueres NT mit fehlender -5V ohne weiteres verbauen kann und das auch 100%ig läuft?
    Ich habe wirklich keine Lust den neuen Rechner zu demontieren und es mit dem Enermax Liberty zu testen. Ich habe die Kabel sehr sehr sorgfälltig verlegt und möchte nur ungern das auseinandernehmen.

    edit: Was ich noch erwähnt haben möchte , in einem anderen Forum habe ich auch mal nachgefragt. Post 38 bestätigt aber das es nicht alle Boards selber machen wenn sie fehlt.
    winboard.org/forum/weitere-hardware/84594-nt-frage-4.html
    mfG Andreas
    Go through life with honesty

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von AndreasBloechl ()

  • Enermax hat mir gepostet das ein Board mit ISA Steckplatz , ältere MSI Board und auch neuere Boards mit älterem Bios die -5V brauchen.


    Hast Du solche Boards ?
    Mit älterem Bios meinen die damals üblichen EPROMS. Die brauchten wirklich -5V
    Auch einige ISA-Karten brauchten den.
    Das AK73(A) hat weder ein ISA-Slot, noch ein EPROM. Es besitzt dafür ein Flash-EPRom.

    Post 38 bestätigt aber das es nicht alle Boards selber machen wenn sie fehlt.


    ..... nämlich die, die gar kein -5V brauchen !

    Man kann's auch übertreiben. Diese Entscheidungsfreude hat meiner Ansicht nach pathologische Ursachen.

    Warum um alles in der Welt kaufst Du nicht einfach ein Netzteil und probierst es aus ? Wenn's nicht klappt, zurückgeben. Das Argument ist : " Das funktioniert nicht, keine -5V"

    Ich kann dir das Reklamationsschreiben aber auch als PDF mailen.

    Ecki, der sich gerade einen mit -5V betriebenen, fernbedienbaren Elektroschocker wünscht
    "Wahrheit ist die Erfindung eines Lügners" ( gelesen beim CCC )
  • Ecki, der sich gerade einen mit -5V betriebenen, fernbedienbaren Elektroschocker wünscht


    GRRRÖÖÖÖHHHLLLL!

    Spaß beiseite, Andreas, kauf' Dir das Enermax und gut is'. Ich habe hier und in der Firma etliche Rechner mit Enermax-Netzteilen. Da gabs noch nie Probleme mit.
    Die "bequiet" sollen auch recht gut sein, hab ich aber keine Erfahrung mit.
    Vor ein paar Wochen war in der C't ein Netzteiltest: Das Enermax kam super weg.

    MFG

    Erwin :headbanger:
  • Alles klar sage mal vielen dank ich werde mich jetzt auf euch verlassen und mir das neue Enermax Modu82 mal bestellen. Ich hoffe ihr habe recht und es läuft alles.

    Ecki, das mit dem EProms weis ich natürlich nicht, aber danke für deine Infos.
    mfG Andreas
    Go through life with honesty
  • @Ecki
    Gerade habe ich das Modu82+ 625W von Enermax in den Rechner gebaut, und es läuft nichts. Der Rechner läuft mit der ganz normalen Starttaste (PowerSwitch) nicht an. Erst wenn ich auf Reset drücke fährt er hoch wie gewohnt. Liegt es vielleicht doch an der fehlenden -5V , habe jetzt das alte NT wieder dran und alles fährt ganz normal hoch.
    Was könnte deiner Meinung das ansonsten sein wenn nicht die -5V?
    Wie gesagt der Rechner bleibt ganz dunkel und der Monitor macht keinen mux, nur die LED für die Platte leuchtet sonst tut sich nichts , erst nach dem Reseten gehts dann auch mit dem neuen NT.
    mfG Andreas
    Go through life with honesty

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AndreasBloechl ()

  • Hallo
    Ich habe gestern ein neues NT von Enermax eingebaut, genauer das Liberty mit 500W und das geht jetzt super. Ich denke wirklich das das Modu82 so sehr unterdimensioniert war das es wirklich nicht anlaufen wollte bei einem normalen Start, denn die -5V fehlt auch beim Liberty.
    Sage nochmals vielen dank an alle die mir geholfen haben.
    mfG Andreas
    Go through life with honesty