mts Dateien in Premiere

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mts Dateien in Premiere

    Hallo ihr Lieben,

    Schön das ich euch wiedergefunden hab...und mich sogar noch einloggen konnte.

    Ich habe das cs4 Adobe Bundle

    Ich hab einige Zeit nichts mehr mit Pemiere gemacht....und plötzlich will Premiere die Videos nicht mehr öffnen können. Es sind mts Dateien aus der Pansonoc AVCHD .
    Da in Photoshop auch das Bridge streikte hab ich die orginal CDs vom Bundle nochmal drüberinstalliert.



    Ich hab Quicktime update gemacht . Geht trotzdem nicht.

    Hab die Datei in AE geöffnet...da gehts ...
    Ich habe mit AE noch keinerlei Erfahrung ( ich wollte immer , fand aber keine Zeit)

    kann doch nicht sein das ich die insgesammt sechs Stunden eines Seminars tatsächlich wochenlang durch AE jagen muss um sie zu encoden...um sie dann in Premiere bearbeiten zu können.
    Ich habe vor dies Seminar in einzelnen Videos bei Youtube hochzuladen.

    Ich hab hier die Suchfunktion schon benutzt , fand aber nichts zu meinem Problem.

    Könnt ihr mir zu meinem Problem irgendwas sagen was mir die Sache oder die Suche einfacher macht ?

    liebgrüss
    Jenny
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • Hallo Jenny

    Redet ihr nicht mit mir ???

    Doch, doch, aber wahrscheinlich kann Dir niemand Antwort geben.
    Vielleicht könnte Wiro Dir helfen, aber er hat wohl Deine Frage noch nicht gelesen.

    Meint
    Edi
    Freundlichkeit ist ansteckend

    Wenn die Trümmer des Flugzeuges in der Pistenachse liegen und der Pilot aus eigener Kraft im Restaurant ein Bier bestellen kann, ist die Landung als gelungen zu betrachten. :feixen:
  • Vielen Dank Edi

    Ich hatte die englische Erklärung nicht verstaden.Und was ich über die Gogglesuche fand hat viel Zeit gekostet und nicht weiter gebracht...da dacht ich ich frag mal hier.


    Dann geh ich Wiro mal suchen

    Danke
    Lieben Gruss zurück
    Jenny
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • Jenny schrieb:

    Dann geh ich Wiro mal suchen
    Am besten, Du machst ihn per PN mal auf diesen Thread aufmerksam. :thumbsup:

    Die Grundaussage ist wohl, dass die MTS Dateien zuerst umgewandelt werden müssen, bevor sie in Premiere importiert werden können.

    Hier noch ein Thread auf Deutsch: digitalvideoschnitt.de/forum/a…dateien-premiere-cs4.html

    Das hier tönt auch interessant: forum1.onlinewelten.com/showthread.php?t=365104


    Hoffe, ich konnte Dir etwas helfen.

    Lieben Gruss
    Edi
    Freundlichkeit ist ansteckend

    Wenn die Trümmer des Flugzeuges in der Pistenachse liegen und der Pilot aus eigener Kraft im Restaurant ein Bier bestellen kann, ist die Landung als gelungen zu betrachten. :feixen:
  • Hallo Jenny (und Edi),
    antworte gern auf die Frage, aaaaber:
    Ich bin (nur) Filmemacher, der Premiere als Werkzeug verwendet.
    Bei technischen Fragen betr. PC und Premiere kann ich keine kompetente
    Antwort geben. Leider.
    Gruß Wiro
    Never approach a computer thinking this will only take 5 minutes
  • Ach wie schön...Wiro ist da ;)

    Super Links Edi...ich hatte mich schon Stunden durch die Foren gelesen die mir die Suchmaschine empfohlen hat...es wird ja wirklich wahnsinnig viel nebenbei geschriebn...

    Was mich völlig kirre macht... was und wie hab ich verändert das ich die Dateien plötzlich nicht mehr importieren kann ???

    Ich hab die Cam (HDRxr550) genau wie den Rechner seid drei Jahren... das lief immer...zwar manchmal ruckelig...aber ohne Probleme..

    vor einem guten halben Jahr wollten plötzlich die Videos einer Kleinbilcam eines Freundes nicht... waren komische mts Dateien...die hab ich mit einem Freewaretool encodet

    Plötzlich macht meine Camera auch zicken...oder das Programm...oder der Rechner.

    Hab in dem einen Link was von Ausschnittveränderung auf 1440x soundso gelesen...kein AVCHD sondern HD...mir auch recht...

    Muss ich die Videos schon in dem Format aufnehmen oder nur beim öffnen des Projektes drauf achten?

    Vielen vielen Dank für euer Interesse, echt!
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • ach...und unter vielem anderen versteh ich noch etwas nicht :

    Ich habe wie erwähnt das Bundle...da müssten doch alle Codecs drin abgedeckt sein...und zwar von jedem Programm welches mit den Videos irgendwas anfangen kann.

    Premiere sagt das ist mts und kann es nicht lesen, AE wiederum erkennt eine mpg Datei und chreibt das auch so aus...und kann es auch verarbeiten.

    Mir erscheint das so unsinnig.


    ach menno... jetzt hab ich das tolle Programm und kann nur sehr umständlich damit was arbeiten.

    Wenn alle Stricke reissen muss ich mir wohl oder Übel auch noch einen Encoder kaufen X(

    Welcher passt denn auf Premiere, Wiro,Edi...da wisst ihr doch sicher Rat ?

    Ich muss dieses Projekt jetzt irgendwie zügig fertig machen...bin schon am verzweifeln...und dabei kommt man auf komische Ideen....wie zB einfach ein kleines billiges Videoprogramm zu kaufen und den Ägern zu verschieben...
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • Jenny schrieb:

    Welcher passt denn auf Premiere, Wiro,Edi...da wisst ihr doch sicher Rat ?
    Tut mir leid, Jenny, aber ich kann Dir nicht helfen. Aber wenn niemand mehr weiter weiss, dann weiss sicher Wendo noch was!

    :thumbsup:

    Meint
    Edi
    Freundlichkeit ist ansteckend

    Wenn die Trümmer des Flugzeuges in der Pistenachse liegen und der Pilot aus eigener Kraft im Restaurant ein Bier bestellen kann, ist die Landung als gelungen zu betrachten. :feixen:
  • Ich gehe davon aus, dass deine Aktivierung defekt ist.
    Versuche folgendes:
    öffne Premiere, -> Menü Hilfe-> deaktivieren. Ich glaube, jetzt kommt eine Option, ähnlich wie" Seriennummer endgültig löschen. Tue das.
    Stelle nach Neustart die Systemuhr Deines Rechners auf 1.Januar 2006 zurück, öffne Premiere, es wird die Seriennummer verlangt, trage deine serial dort ein.
    jetzt sollten alle codecs vorhanden sein.
    Wenn nicht, ist mehr kaputt.
    dann darfst Du nach wiederholter Deaktivierung mittels cleanscript die ganze suite sauber entfernen, und neu installieren.
    Dauert allerdings bei CS4 noch einige Stündchen...
  • Boahhhhh....Jörg...deine Antwort nehm ich am liebsten

    Das sind nur 5 Schritte ...das wär zu schaffen...

    Muss ich irgendwas beachten beim zurückstellen der Uhr ??? Ich nehm an ich stell sie später wieder auf Realtime?
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • ooooch menno....sieht nach dem langen Weg aus

    nach dem aktivieren waren die AVCHD Einstellungen noch nichtmal in den Projekteinstellungen zu finden...noch liessen sich Dateien importieren.

    Hab danach dieUhr wieder zurückgesetzt

    Dann werd ich mich Heut oder Morgen Abend mal ans löschen machen... :cursing:
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • Der Rechner hängt am Netz, für die Aktivierung?, so wie Du es beschreibst, befindet sich Premiere in der Testphase.
    Wenn die Seriennummer eingegeben ist, muss die Aktivierung erfolgen, das macht Premiere ohne weitere Mitteilung.
    Wenn kein Internet zur Hand ist, lies dir die offlineaktivierungshinweise bei Adobe durch.
    Zum Löschen unbedingt das cleanscript verwenden!!!
    Read me lesen, und anwenden!
  • ja...war im Netz

    heut nochmal versucht

    hab eine Meldung dabei gehbt...das die Authentifizierung noch nicht oder nicht mehr gültig ist... hab das auf das Datum zurückgeführt

    Da sich das Programm aber öffnen lies dacht ich das es sich mit zurücksetzen des Datums repariert hat.

    Ja ich werd cleanslip auf jeden Fall nehmen...Danke für den Tip

    Ich hoff ich komm morgen zum Grossen Ganzen... ;)
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • Jenny schrieb:

    Ich habe wie erwähnt das Bundle...da müssten doch alle Codecs drin abgedeckt sein...und zwar von jedem Programm welches mit den Videos irgendwas anfangen kann.

    Du meinst damit ein Codec Bundle? Wenn ja, war das die Ursache allen Übels. Hände weg von solchen Codec Sammlungen.
    Wer Rechtschreibfehler findet, darf sie behalten.

    GEMA Freie Musik Stock20 Registrieren und ein freier Song
  • YEEEEEEEEEEEEHAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

    ES GEEEEEEEHHHHHHT !!!!!!

    Ich hab neu installiert....und schon mag es mts wieder

    huch...immer noch zu gross die Schrift...

    sooo gehts

    Gefahr erkannt - Gefahr gebannt !!!
    DankeDankeDanke
    :love:

    Ihr habt es echt drauf....Jörg - Bussi !

    Mich würds nun schon interessieren was der Verursacher war...damit es nicht wieder passiert

    Ich muss ja wohl irgendwas geladen haben was dann mit Adobe kollidierte...ich bin mir keiner Schuld bewusst

    hmmm....komisch

    also ein Codec-Dings-Bündel hab ich nicht geladen...erst als es nicht mehr ging hab ich ein kleines Test-Programm gehabt was mts in mpg wandelt...

    hach ja....ist das schön...es geht wieder...dumpidum....ich freu mich so

    Hab ich schon Danke gesagt ?

    Danke schön Edi , Wiro, Jörg , Cutaway,Weizen


    so... ich hab jetzt viel zu tun... 8)
    Jeder Hund braucht sein Hundeleben. Er will zwar keine Flöhe haben, aber die Möglichkeit, sie zu bekommen.
  • Hallo Jenny

    Freut mich für Dich. :bia:

    Lieben Gruss
    Edi

    PS: Schön dass Jörg trotzdem vereinzelt ins Forum guckt, wenn Not am Mann, bzw. an der Frau ist.
    Freundlichkeit ist ansteckend

    Wenn die Trümmer des Flugzeuges in der Pistenachse liegen und der Pilot aus eigener Kraft im Restaurant ein Bier bestellen kann, ist die Landung als gelungen zu betrachten. :feixen: