AVI - Tonproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • AVI - Tonproblem

    Erst mal Gesundes Neues Jahr!

    Nach längerer Abstinenz habe ich natürlich auch gleich ein Problem :(

    Ich hatte von arte das Max Raabe Konzert in der Waldbühne aufgenommen und wollte daraus eine DVD machen für meine Mutter.

    Dazu hatte ich meinen JVC SVHS und DV Recorder so geschaltet, daß der Über die Firewirebuchse das Signal zum Rechner gibt, um es dort mit ScLive 4 im DV1-Format für MSP aufzuzeichnen.

    Hat grundsätzlich alles Bestens geklappt.

    Nun liegen 5 AVIs zu je 2 GB vor, die ich bei MSP7 auf die Timeline gepackt habe zum editieren.

    Dabei fiel mir schon auf, das der Ton nicht im Standard-Format war, sondern 32 Khz und 12 bit - also der JVC sich nach langer Ausschaltzeit hier auf seinen Standardwert zurück gestellt hatte und offensichtlich ScLive es dabei auch belassen hatte.

    Wie auch immer.
    Von den 5 AVI scheint aber zumindest die erste eine Macke zu haben.
    Nach einer Bildstörung ist der Ton weg, der vorher noch in der Wav-Form der Timeline angezeigt wurde und auch im Quellfenster beim abspielen vorhanden ist.
    ScLive spielt alles mit Bild und Ton ab.
    Der MS-Mediaplayer spielt die AVI fehlerfrei ab, ein Umkopieren über den Mediplayer half aber auch nicht.

    Hatte schon testhalber in AV2-Format gewandelt, aber dann fehlt der Ton ab der Stelle auch.
    Auch der Export aus MSP in eine einzelne Wave-Datei hilft nicht.
    Wenn ich dieses Video in den Audio-Editor lade, bricht der ab wegen Dateifehler.
    AVI-DEMUX kann die Datei laden, stürzt dann aber ab - angeblich ein bekannter sporadisch auftretender Fehler :(

    Wie kann ich das Video nun retten?

    Wer hat die rettende Idee?
    13° 05' 50" East - 52° 12' 30" North
    Gruss aus Stangenhagen

    Martin

    Homepage von: Kommunikation mit Pferden
  • So - nachdem ich mir nun die Ohren "gebrochen" habe, kam ich auf die Idee den schlichten MS-MovieMaker zu starten und die Datei als DV-PAL wieder auszugeben.

    Ergebnis: Problem gelöst. Ton ist wieder da.

    Manche Dinge muß man einfach nicht verstehen.

    Ansonsten als Erkenntnis:
    Für kleine Modifikationen ist der Moviemaker recht nett und praktisch.
    13° 05' 50" East - 52° 12' 30" North
    Gruss aus Stangenhagen

    Martin

    Homepage von: Kommunikation mit Pferden