8800gt an röhren fernseher anschliesen

  • 8800gt an röhren fernseher anschliesen

    :help:
    Huhu ich bin neu auf dem Board hoffe ihr könnt mir helfen,
    habe seit neustem ne Nvidia 8800gt und versuche sie verzweifelt an meinen Röhren fernseher anzuschliesen!

    Die sachlage ist so:

    gehe von der graka aus über svideo auf ne kupplung zu chinch (gelber stecker),dann chinch kabel bis zum scart adapter in den tv.

    oder das selbe nur vom dvi port aus.

    bekomme nur über den dviport ein schwarzweisbild aber 3 mal neben einander auf dem svideo kommt gaaaaarnix!!

    weis mir jemand einen rat der mich wieder zu meinem tv vergnügen kommen lässt?

    währe euch echt dankbar bis denn,
    euer Brain
    ps wusste nich in welchen thread ich schreiben sollte
    dachte der is ok wenn nich bitte verschieben

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Brain_X ()

  • Hallo und Willkommen bei den Videofreunden!
    Was hast Du denn im Grafikkartentreiber, bzw. in den Tools zur Graka für den TV-Anschluß eingestellt?
    Schreibe das mal, dann kann Dir bestimmt einer helfen (falls Du es da nicht gleich selbst findest).
    Viel Glück,
    Hans

  • RE: 8800gt an röhren fernseher anschliesen

    Habe zwar die 8800GTS und gehe von da,wenns sein muss per YUV auf den TV.
    Ansonsten probiere mal direkt per Y/C,also S-Video auf den Scart am TV anzuschliessen.
    In der Regel ist einer der beiden Scart-Anschlüsse,zusätzlich nebst RGB und FBAS auch S-Video tauglich...steht übrigens im Handbuch zum TV.
    Meistens ists der Scart 1......in den Settings des TV`s umstellen auf S-Video.

    Ausser bei ganz alten Röhrenkisten hatte ich noch nie einen TV der keinen zusätzlichen FBAS oder und S-Video Anschluss vorzuweisen hatte.

    gehe von der graka aus über svideo auf ne kupplung zu chinch (gelber stecker),

    Da gibts meines Erachtens diverse Ausführungen,nicht alle taugen was.
    Habe selber noch so alte "Adapter" aus den Urzeiten der DV Storm.

    oder das selbe nur vom dvi port aus.

    Sowas hatte ich erst kürzlich mit der ATI 3750 HD..oder wie diese hiess gemacht.....grauenhaftes Bild am TV.

    Probiere in den Settings,GraKa und am TV.bis es klappt.
    Mehr kann ich nicht sagen,hier gehts entweder per Storm in Y/C an den TV oder per RGB/FBAS/S-VHS Adapter an den TV,je nach Zuspieler.
  • So erstmal vielen Dank für die schnellen Antworten .
    Ich hab im nvidia menü wenn ich über den s-video ausgang geh neues anzeigegerät einrichten eingestellt (da er keins gefunden hat) auf tv erzwingen. da bekomme ich aber gar kein bild.
    über dvi bekomme ich ein bild aber nur mit streifen und den desktop 3 mal nebeneinander und schwarzweis wobei mein rechner mit dvi aucgh manchmal nen röhren fernseher erkennt.
    hatte früher mit meiner agp karte keine probleme und auch alles funktioniert aber seit ich den neuen rechner mit vista hab und der neuen graka geht nix mehr.hmmm.... hab die ganze nacht probiert.
    gruß Brain:wut:
    Und was ist Storm in Y/C?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Brain_X ()

  • Oha....Vista.
    ne..damit kenne ich mich nicht aus.warum auch...nächstes Jahr kommt das neue Betriebssystem Windows 7...warum soll man da auf das alte Pferd Vista setzen...erst recht seit man weiss dass MS zurzeit einen neuen Planungstab für Windows 8 zusammenstellt.

    Und was ist Storm
    digitalschnitt.de/produkte/schnittkarten/dvstorm.htm

    Y/C?

    itwissen.info/definition/lexikon/Y-C-Video-Y-C-video.html

    Alternativ gäbe es noch eine Lösung mit einem D/A Wandler von z.B.Canopus ADVC 55 oder 110 wenn Du Filme ab OHCI [FireWire] auf dem TV schauen willst.
    Mit der nvidia 8800GTS,resp mit der dabei liegenden Kabelpeitsche,konnte ich in S-Video ab VLC [Video Lan Client] Filme auf den TV leiten.
    Meinen Hauptröhren-TV ist inzwischen ersetzt worden mit einem Plasma mit u.A. auch einem Y/C und einem PC [PersonalComputer] Eingang.
  • Hi,

    ist Dein Cinch-Adapter solch ein Teil, dann ist vielleicht kein IN/OUT-Schieber dran und Deiner kann nur IN.

    Wäre auch 'ne Möglichkeit.

    Viele Grüße
    Stefan
    Bilder
    • cinch.jpg

      9,21 kB, 350×350, 33 mal angesehen
    alle Menschen sind klug - die einen vorher, die anderen nachher
  • Original von oetti51
    Hi,

    ist Dein Cinch-Adapter solch ein Teil, dann ist vielleicht kein IN/OUT-Schieber dran und Deiner kann nur IN.

    Wäre auch 'ne Möglichkeit.

    Viele Grüße
    Stefan


    Hi Stefan
    Ja ich hab son Scartadapter aber hab den auf input also an dem dürfte es nicht liegen.
    Aber ich glaub ich kauf mir son Y/C kabel da hab ich auch an der graka nen Port für und am scartstecker werde dann meinen erfolg oder misserfolg hier posten.;-)
    Also erstmal vielen dank euch allen bis dann.
  • ......sonder nur grün blau usw.

    und rot...........das ist für die Ausgabe YUV.

    Ansonsten muss ich dem Vorposter,Stefan,recht geben.....habe erst letzthin wieder so ein Adapter in den Fingern gehabt,...nur "in" tauglich und nur die entspr.Stifte waren belegt.

    Y/C kabel da hab ich auch an der graka nen Port für

    Schau aber genau hin...da gibts die Buchsen mit 7 / 8 oder sogar 9 Stiftaufnahmen.Manchmal passt da auch ein S-Video Stecker mit 4 Stiften rein....aber nicht in allen Fällen ist da intern alles gleich belegt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von goldwingfahrer ()

  • Original von Brain_X

    Ja ich hab son Scartadapter aber hab den auf input also an dem dürfte es nicht liegen.


    Genau das könnte Dein Problem sein, nicht auf IN sondern auf OUTPUT stellen.

    Viele Grüße
    Stefan
    alle Menschen sind klug - die einen vorher, die anderen nachher