Unzufrieden mit ATI GraKa EAH 3870 512 MB

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Unzufrieden mit ATI GraKa EAH 3870 512 MB

    Ja...das bin ich nach schier endlosen Versuchen.
    Bildquali ist zwar in Ordnung,Eizo FlexScan F980.

    Probiert habe ich mit der Original CD [11.2007] und mit der neuesten 7.12 Version wie
    auch nur mit der letzten Version von Omega 4.8.442


    Beim Omega bekomme ich eine Overlayansicht im Ediusfenster beim capturen per OHCI.
    Bei den beiden anderen Varianten gehts nur per DV Storm [über den ADVC300] wie auch per Y/C.
    Eine anständige Bildausgabe bekomme ich aber nicht wenn per OHCI eingelesen wird.
    Auch nicht wenn ich direkt ab DV Kamera per OHCI einlese.
    Probiert habe ich natürlich auch mit dem "Dazwischenhängen" eines Repeaters.
    Auf dem Kontrollmoni ist das Bild sauber,aber diesen lasse ich nicht immer laufen.

    An den Bios Einstellungen kanns nicht liegen,die DV Storm wie auch der OHCI haben einen eigenen IRQ,zwar nicht von Anfang an,da muss man schon was anderes deaktivieren.Hier wars nur der 2.GB-Netzwerkanschluss.

    Bin also so richtig sauer. :birgit:

    Hier diese Karte.
    ATI

    Klar kann ich jetzt eine 8800 GTS von nvidia holen,diese kostet etwas mehr.Wenn das aber auch wieder ein Leerlauf wird...na Prost.

    Gesucht wird also eine schlichte..seeehr leise einfache Karte für ein
    P5WDG2 WS Professional Motherboard.
  • RE: Unzufrieden mit ATI GraKa EAH 3870 512 MB

    Original von goldwingfahrer
    Gesucht wird also eine schlichte..seeehr leise einfache Karte

    Willst du die Karte für Spiele einsetzen oder primär für die Videoausgabe?
    Ich bin mit der EAH2600pro in meinem HTPC sehr zufrieden. Den Lüfter kann man mit dem Asus Utility temperaturabhängig steuern lassen und er ist dann nicht zu hören.
    Gruß elCutty
  • moin wendo,
    Edius und Grafikkarten, das ist doch ein immerwährendes Ärgernis.
    Aus alten Zeiten glaube ich mich zu erinnern, daß der Wechsel auf nvidia
    g a n z schlecht wäre.
    Da gabs einige Nutzer, die erhebliche Probleme damit hatten.
    Von der Grafikseite und leistungsmäßig sind die großen nvidias den ATI zwar haushoch überlegen, aber das nutzt Dir beiDeinem NLE natürlich gar nichts.
    Wobei...... sagtest Du nicht etwas von Adobes Mastercollection???
    Und dann ne 8800GTS, Wendo, die Sonne würde in Basel nie wieder untergehen... :bounce:
    Die 8800GTS ist wirklich flüsterleise.
  • Willst du die Karte für Spiele einsetzen oder primär für die Videoausgabe?


    Eigentlich habe ich diese Karte ausgesucht für die Videoausgabe.
    In erster Linie sollte sie mit Edius zusammenarbeiten,
    Eine Ausgabe ab PC auf einen HDMI 1.3a bestückten Plasma bereitstellen.
    Mit der GPU die Avisynth-Scripte zügiger abarbeiten.

    Wobei...... sagtest Du nicht etwas von Adobes Mastercollection???

    Gutes Gedächtnis,ja ist aber für meinen Junior.An seinem PC ist eine einfache ATI drin.

    Bin aber jetzt einer Lösung etwas näher gerückt.
    Ein bischen abschalten,will sagen endlich mal etwas Schlafen hat was Gutes.

    Das Problem ist nicht die GraKa.
    Sondern der TI [Texas Instruments] OHCI-Chipsatz auf dem Motherboard.

    Habe ja nicht nur an meinen PC`s zu tun,dass ich aber erst jetzt auf diesen Fehler gekommen bin hat nicht nur mit Überarbeitung zu tun sondern auch Folgendem.

    Zum Überprüfen habe ich auch das XP eigene Tool Movie Maker eingesetzt,da wird mir ein sauberes Vorschaubild angezeigt und die Aufnahme scheint zumindest gemäss Gspot sowie weiteren Kontroll-Tools in Ordnung zu sein.
    Ist es aber nicht.Auf anderen PC`s wird der Stream nicht sauber abgespielt.

    Am gleichen TI-OHCI ist auch noch der ADVC 300 angeschlossen,aber nur damit ich hier die Filtereinstellungen vornehmen kann.Das kontrollieren dieser Einstellungen,also das Bild sehe ich dann am angeschlossenen Studio-Kontrollmoni.Der bekommt das Signal ab dem hinteren Ausgang des ADVC`s.
    An diesem OHCI klappts mit dem ADVC,auch das kleine Vorschaubild auf dem PC-Moni vom ADVC ist in Ordnung.

    Lösung vorerst:
    Ich deaktiviere diesen OHCI im BIOS und setze eine einfache Karte mit OHCI Anschlüssen auf das Board resp.in den PCI-Port.Wenn ich die Settings richtig verstanden habe könnte es so klappen.

    Das Motherboard hat die erweiterte Bezeichnung: Work Station.......
    Da habe die Hersteller aber was Falsches geschrieben...nicht der PC ist eine Workstation sondern ich. :D

    The post was edited 1 time, last by goldwingfahrer ().

  • Und dann ne 8800GTS, Wendo, die Sonne würde in Basel nie wieder untergehen...
    Die 8800GTS ist wirklich flüsterleise


    So...soo

    Habs sie geholt.
    In der Verpackung fehlt aber ein DVI-HDMI Adapter,den hätten sie aber auch beilegen können.Auch wenn an dieser GraKa nur der Bildanteil übertragen wird per HDMI.
  • In der Verpackung fehlt aber ein DVI-HDMI Adapterr


    macht doch nix, hast doch im Beipack einen leckeren S-Video auf Komponenten Adapter.... :bgdev: :weg:

    viel Spaß mit em Teil.

    The post was edited 1 time, last by Jörg ().

  • Original von Jörg
    In der Verpackung fehlt aber ein DVI-HDMI Adapterr


    macht doch nix, hast doch im Beipack einen leckeren S-Video auf Komponenten Adapter.... :bgdev: :weg:

    viel Spaß mit em Teil.


    Jörg

    Komponenten-Adapter........ :D

    Dann hätte ich ja gleich wie beim YUV-Ausgangsadapter der DV Storm ein analoges Signal an den TV gesendet.
    Ich hätte aber lieber ein digitales Signal für meinen 42" Plasma.