Angepinnt Film mit Standfotos (jpg)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich habe mir nun wirklich die größte Mühe gegeben,
    Deine Verfahrensweise Schritt für Schritt nachzuvollziehen.

    Mein Ergebnis habe ich publiziert.
    Für mich gibt es damit keinen weiteren Diskussionsbedarf.

    Wenn mein Rechner nicht eine ganz spezielle Macke in Zusammenhang mit MSP hat


    Würde ich mal in Betracht ziehen.
    (vielleicht hab ich aber auch eine)


    Glückauf aus Essen
    hannes
    Glückauf aus Essen
    hannes
  • Ich neige dazu, Ikarus alles zu glauben. Gleichzeitig glaube ich, dass Hannes immer recht hat. :)

    Ab jetzt wird's in der Theorie etwas schwierig. Deshalb werde ich mich wohl mal an so einen Test wagen.

    Aber Ikarus: Muss es denn vorher skaliert und gestaucht und gestreckt werden? Oder taucht dieses Phänomen bei Dir immer auf wenn's um Bilder in der Timeline geht?
  • Hi Paddy,

    die Resultate sind unabhängig von der verwendeten Bildgröße. Ich habe die gleichen Versuche mit den unskalierten Testbildern in 1024x768 durchgeführt - einmal direkt in die Timeline, direkt dahinter als uvp-Projekt. Ergebnis: Haargenau der gleiche Effekt, wie bei meinen obigen Abbildungen. Obwohl in diesem Falle MSP sowohl die Umrechnung auf das PAL-Format als auch die geometrische Anpassung selbst vorgenommen hat.

    Der gleiche Versuch mit den Testbildern, nun auf 768x576 skaliert, aber nicht zuvor im Bildbearbeitungsprogramm auf 720x576 gestaucht: Ergebnis wie gehabt! Eindeutig größere vertikale Auflösung bei dem uvp-Bereich des AVIs. Auch hier hat MSP - statt im Vorwege das Bildbearbeitungsprogramm - die geometrische Anpassung selbst vorgenommen.

    Da der Effekt sicherlich bei grafisch basierten Testobjekten aussagekräftigere Ergebnisse liefert als bei der Verwendung von Fotos, empfehle ich dringend die Verwendung von solchen Bildern mit starkem Anteil von horizontalen Linien und Formen. Optimal eignen sich m.E. dazu die aus diesem Thread downloadbaren Testbilder von Peter.

    Fazit: Egal in welchem Format man MSP mit Standbildern füttert - über VideoPaint Projektdateien einfügte Bilder ergeben immer ein sichtbar besseres Ergebnis. Auch wenn man die geometrische Stauchung MSP überläßt! Dies ist letztlich 'ne Glaubensfrage, ob es bessere Ergebnisse bringt, zuvor selbst auf 720 zu skalieren, oder nicht. M.E. wird das Resultat um ein Geringes besser, wenn man ein darauf spezialisiertes Bildbearbeitungsprogramm dies tun läßt. Man muß es aber nicht. Grundsätzlich ist die Geometrie im AVI-File gleich - egal, ob man ein 1024x768, ein 768x576, oder ein 720x576 einfügt. Entscheidend ist - nochmal - ob man dies direkt über 'Bild einfügen' im Videoeditor, oder über 'uvp einfügen' tut!

    So, mehr ist dazu definitiv nicht zu sagen! Ich habe obige Aussagen sowohl unter Win98SE, als auch unter Win200 verifiziert. Alle Resultate decken sich mit den durch die weiter oben abgebildeten Screenshots dokumentierten Ergebnissen. Und da kann Hannes sich drehen und wenden, wie er will!

    Mehr hab' ich dazu nicht zu sagen. Soll doch jeder nach seiner eigenen Fasson glücklich werden. Ich weiß jedenfalls, wie ich für mich die besten Ergebnisse erziele - ob andere das auch so machen, ist mir zukünftig schnurzpiepegal.

    ikarus
  • MSPro-Test zum Letzten

    Man hat ja auch sonst nichts zu tun!

    Deshalb hier nochmal zum mitschreiben:
    1. BMP in VideoEditor in die Timeline legen
    2. Gleiches BMP in VideoPaint laden.
    3. Animation darauf anwenden.
    4. Projekt als UVP speichern
    5. UVP in VideoEditor in die Timeline ziehen
    6. Timline rendern lassen
    7. Mit ScLive vorne und hinten ein Bild auskoppeln.
    (ohne Halbbildkorr oder sonst was)
    8. Bilder in Photoimpact laden und Ausschnitt erstellen.

    Viel Spaß beim Suchen der Unterschiede!


    Ich habe das jetzt mit 3 Codecs gemacht:
    Canopus, MainConcept und Microsoft.
    Ausser das bei Canopus weiß eben weiß ist und alles deutlich schärfer
    ist definitiv kein Unterschied zu erkennen.

    Bitte last mich nicht dumm sterben!
    Wie kann ich Eure Ergebnisse erreichen?

    Glückauf aus Essen
    hannes
    Glückauf aus Essen
    hannes
  • Hi Hannes,

    ich habe mir erlaubt, Deinen Beitrag mal so zu manipulieren, daß Deine Testbilder ohne extra Download direkt im Beitrag erscheinen.

    Was jedem sogleich offensichtlich sein sollte: Wenn Du Deine Bilder genau nach dem gleichen Verfahren gewonnen hast, wie ich, warum - um Himmels willen - sind sie dann derart matschig, daß man so gut wie nichts damit anfangen kann. Wenn Du wirklich genauso verfahren bist wie ich, sollten Deine Bilder auch die aussagekräftige Qualität meiner Testbilder erreichen.

    Oder liegt das womöglich daran, daß Du den Ausschnitt mit Photoshop erstellt hast, und ich nur mit Paint Shop Pro??

    Irgendwie spukt's

    ikarus
  • Danke, liebe Videofreunde,

    ich bin gerührt. Auf so ein Echo hätte ich ja gar nicht zu hoffen gewagt. Habe ich doch zuerst wegen der zögerlichen Resonanz auf meinen Testaufruf in diesem Thread Enttäuschung empfunden und bösartige Gedanken gehegt, nehme ich jetzt alles mit dem Ausdruck des tiefsten Bedauerns zurück. Überwältigend - eben noch überzeugt, die einzigen nennenswerten Aktivitäten unserer (MSP-)Koryphäen erschöpften sich in endlosen Threads zu 'Videofeinden' und dem Säuferverhalten Einzelner, mußte ich mich eines Besseren belehren lassen.

    Wenn sie fachlich gefordert werden, laufen unsere Spitzenkräfte doch immer wieder zu ungeahnten Höchstleistungen auf, und sind sich nicht zu schade, bis zu FÜNF Minuten ihrer wertvollen Zeit der Klärung eines videotechnischen Sachverhaltes zu widmen (und das in einem Videoforum!). So kenne und so liebe ich unser Forum - das gleiche Engagement, welches man sich selber täglich abringt, auch bei den anderen Mitgliedern wiederzufinden, ist ein befriedigendes und erhebendes Gefühl. Wenn man Euch mal wirklich braucht, seid Ihr auch immer zuverlässig da! Erfreulich zu erfahren, daß es sich bei der immer wieder propagierten Tugend der Hilfsbereitschaft nicht nur um ein Lippenbekenntnis handelt. Das unterscheidet uns auch so wohltuend von anderen Foren, wie bspw. dem Slashcam-Forum, wo man sicher sein kann, daß hilfreiche Beiträge von den ursprünglichen Fragestellern meist unbeantwortet bleiben.

    ikarus ist so beeindruckt, daß er spontan beschloß, seine eigenen Aktivitäten analog dem gezeigten Engagement der anderen Mitglieder in diesem Forum anzupassen. Wenn also mal wieder mein Rat und meine Hilfe gebraucht und gefordert werden - ruft bloß....

    noch immer dankbare Grüße von

    ikarus

    P.S. Als Verständnishilfe für die 50% der Mitglieder, denen das Wort 'Ironie' nichts sagt: Dieser Beitrag trieft von Sarkasmus!
  • Ikarus, wer - ausser UVP-User - könnte sich denn hier konstruktiv zu Worte melden?
    Ich verfolge diesen Thread zwar mehr oder minder aufmerksam, kann aber weder zu Euren Ergebnissen, noch zu Euren Verfahren etwas sagen - oder vielleicht - damit Eure Testverfahren angeglichen werden:
    Könntet Ihr untereinander ein Testbild austauschen und vielleicht auch ein Projektfile, das mit sämtlichen Rendereinstellungen etc. fertig abgespeichert ist, so dass Ihr nur dieses Testbild einfügen müsstet und ansonsten sichergestellt wäre, dass Ihr absolut identische Einstellungen verwendet?
  • Lieber Ikarus!
    Damit Du doch noch eine Antwort bekommst, nachdem Du ganze 2 Minuten gewartet hast (?) und schon verzweifelt bist, kommt halt eine von mir (bin heute grad erst kurz hier eingestiegen). Leider fällt diese sehr kurz aus, ich hab nämlich zwar noch ein Stück MSP, aber eben kein Videopaint mehr auf meinem Notebook, kann also bei bestem Willen nicht nachvollziehen, ob denn jetzt hannes Murks baut oder Videopaint bei Dir Wunder wirkt. Optisch siehts eher nach letzterem aus, weil die Auflösung sichtbar doppelt so hoch ist. Bei günstiger Gelegenheit, wenn gerade nicht zufällig Arbeitszeit ist, werde ich mir Euer Problem mal in meinem Renderumfeld (Vegas) anschauen und gleichzeitig forschen, ob sich nicht irgendwo noch eine Version von Videopaint in meinen unergründlichen Schätzen findet. Das kann aber leider erst am Abend sein.
    Lieben Gruß

    Leider ist mir zwischendurch noch ein Anruf in die Quere gekommen - wer hat mich überholt? Marco, eh klar. Hi! solltest Du nicht vor Deinem Haus stehen und Dich fürchten?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AlexB ()

  • @Ikarus

    > ich habe mir erlaubt, Deinen Beitrag mal so zu manipulieren,
    > daß Deine Testbilder ohne extra Download direkt im Beitrag erscheinen.

    GENAU das wollte ich nicht!

    1. will sich nicht jeder den Schei... ansehen, muß aber die elende Ladezeit in Kauf nehmen.
    2. wenn ich es gewollt hätte, hätte ich das schon gemacht.

    > warum - um Himmels willen - sind sie dann derart matschig,

    Du Witzbold!

    Meine Bilder haben wegen der Ladezeit nur die halbe Auflösung.
    Meine Empfehlung: bleib bei Deinem Sarkasmus, davon verstehst Du wirklich was,
    aber lass die Technik den Anderen.

    Glückauf aus Essen
    hannes

    over and out
    Glückauf aus Essen
    hannes
  • @ Alex und Avalon

    Auch wenn mir klar war, wer sich als Erstes wieder zu Wort melden würde - es sind immer die Gleichen, selbst wenn sie nicht angesprochen waren, da ich ausdrücklich die "(MSP-)Koryphäen" gemeint hatte. Und von denen sind ja, wie wir mehrfach schon übereinstimmend festgestellt haben, in diesem Forum prozentual mehr vertreten, als in der freien Wildbahn.

    Im Übrigen ist meine Ungeduld schon recht lange gezügelt. Dieser Thread zieht sich ja nun schon über einige Tage hin. Und nicht erst eben habe ich andere Mitglieder zum Mittesten gebeten. Wobei es ziemlich egal ist, ob man von gleichen Testbildern und gleichen Parametern ausgeht. Der Effekt zeigt sich ja eben nicht nur unter ganz bestimmten, eingegrenzten Bedingungen, sondern jederzeit mit jedem Bildmaterial jeglichen (auch Daten-)Formates. Besonders deutlich allerdings, wie erwähnt, bei grafischen Vorlagen.

    ikarus
  • Nu bleibt mal alle auf dem Teppich!

    [SIZE=3]-Ikarus hat recht!
    -Hannes hat auch recht!
    -Eure Rechner sind nicht kaputt!
    [/SIZE]

    Ich habe festgestellt, daß die Einbindung eines Stills (Bilddatei) von der Quelle und/oder von den Projekteinstellungen abhängig ist. Bei den folgenden drei Gegenüberstellungen habe ich jeweils links das Bild, das aus der BMP entstanden ist und rechts das Bild, das aus der UIS entstanden ist.

    Zunächst bei den Projekteinstellungen Vollbild:

    Hier hat Hannes recht, es gibt definitv keinen Unterschied.

    Jetzt bei den Projekteinstellungen Halbbildreihenfolge A:

    Hier hat Ikarus recht, das UIS-Bild ist deutlich schärfer (wie oben).

    Jetzt bei den Projekteinstellungen Halbbildreihenfolge B:

    Hier haben beide Unrecht, das Bild ist auf jeden Fall versaut, das eine mehr, das andere weniger.

    Mein persönliches Fazit:
    Entweder die Projekteinstellungen auf Vollbild setzen (wie übrigens auch in den Vorgaben von MSP) oder eine .UIS-Datei mit der gleichen Halbbildreihenfolge wie das zu erstellende Projekt!

    So, und jetzt seid wieder lieb :bigok: zueinander und trinkt :bia: zusammen mit mir einen virtuellen Bordeau.

    Viele besänftigende Grüße
    vom Peter


    P.S.
    Damit das klar ist: Ich betrachte mich nach wie vor als (engagierten) Hobbyisten, nicht als MSP-Korridingsbums!!

    P.S. zum P.S.
    Ikarus, Du wirst entschuldigen daß ich mich erst so spät melde. Aber ich war von dem Ergebnis auch einigermaßen überrascht und mußte es erst mehrmals überprüfen damit ich nicht nachher dumm dastehe, wenn es nicht nachvollziehbar ist!
    Ich wünsche mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann und die Weisheit, das eine vom andern zu unterscheiden.
  • Gut, Peter,

    danke, damit kann ich leben. Da ich meine Projekteinstellungen standardmäßig immer auf Halbbildreihenfolge A eingestellt habe - schließlich schneide und erstelle ich interlacete DV-AVIs und möchte beim bearbeiteten Projekt die gleichen Parameter behalten, die das Ausgangsmaterial hatte - kommt für mich also nach wie vor nur das Einfügen von Standbildern in einen Film über 'uvp'- oder 'uis'-Datei in Frage.

    Auf die Idee, ein Projekt im Vollbildmodus zu erstellen, komme ich gemeinhin nicht, es sei denn, ich wollte Clips für Webzwecke aufbereiten.

    Grüße

    ikarus
  • Danke, Peter, für Deine Erklärung.

    Heisst jetzt aber eigentlich, dass Ikarus recht hatte, da wir ja eigentlich standardmässig mit HBRF A arbeiten, oder? Ausser der "Film" besteht ausschliesslich aus Standbildern. Dann könnte wieder Hannes recht haben.

    Lassen wir's dabei, dass beide irgendwie recht hatten.

    Leicht irritierte Grüsse über die kleine Explosion :engel3:

    Paddy

    PS: Ike, ich hätte wie Alex erst heute Abend testen können. Aber da ich nicht zu den Trophäen...äh Koryphäen zähle, bezweifle ich, ob da weltbewegende Erkenntnisse rausgekommen wären ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von paddy ()

  • Lieber Ikarus,

    auch wenn ich mich hier noch nicht zu Wort melde, verfolge ich doch seit geraumer Zeit so manche Beiträge.
    Als alter MSP6 user (derzeit schwer von VV3, bzw.beta4 verführt!) bin ich froh, dass du (ebenso Peter, Hannes,....) diesem Thema so ausführlich auf den Grund gingst.
    Schön, wenn ihr gleich die Bilder reinstellt, man erkennt sofort worum es geht!
    Hatte für mich auch ne Lösung gefunden, bin aber froh nun noch genauer bescheid zu wissen!

    Gruß
    vito
    mit Gruß von Vito :wink: web
  • Hi,

    ich finde es schon etwas sonderbar, dass sofort Geschrei ertönt, wenn ein MSP-User nicht sofort auf ein MSP-Problem antwortet.

    Noch sonderbarer ist es, wenn man sich für sein "Versäumnis" auch noch entschuldigen soll.

    Ja, Tom ist normalerweise für seine Verifikationssucht bekannt.
    Aber es gibt manchmal auch andere Prioritäten.

    Ich werde meine Ergebnisse schon noch nachreichen, wenn ich endlich 4 "neue" Rechner aus Restbeständen zusammengebaut und zu einem funktionsfähigen Netztwerk zusammengebastelt habe.

    Nur soviel schon einmal vorweg: es hängt auch vom verwendeten Graphik-Format ab.
    So benutze ich den eingebauten Titler nicht, da die Kanten der Schriften ausgefranst sind. Statt dessen erstelle ich eine Graphik in CG-Infinity und speichere sie als TGA mit Alpha-Kanal ab.

    Meine Ergebnisse kommen also noch.

    Gruß
    Tom
    Ahoi vom
    Tom

    Aufrecht also muß man sein, nicht aufgerichtet (M. Aurelius Antoninus)
    und
    :heul: wir gedenken dem Genitiv...
  • @Tom:

    Einer ähnlichen Vermutung bin ich auch nachgegangen, nämlich ob der interne Titeler ähnlich wie ein Still reagiert, also im Vollbild- und Interlace-Modus unterschiedliche Ergebnisse bringt.


    @all:

    Hier das Resultat in Originalgröße: Links im Vollbildmodus, rechts Interlace A


    Hier gibt es absolut keinen Unterschied, die Titel sind gleich (schlecht).

    Die verrückten Ausfransungen der Buchstaben (besonders gut in doppelter Vergrößerung zu sehen) sind die typischen 4:2:0 DV-Artefakte. Ich habe absichtlich diese kritische Farbzusammenstellung genommen um wieder mal zu zeigen wie man seine Titel bei DV nicht gestalten sollte.

    Eigentlich sollte das ein einfarbig grüner Titel ohne Rand auf rotem Hintergrund sein. Die Farb- und Randfehler bringt der (jeder) DV-Codec hinein.

    Viele ausgefranste Grüße
    vom Peter
    Ich wünsche mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann und die Weisheit, das eine vom andern zu unterscheiden.
  • @ Tom

    Dieser Thread wäre Sang- und klanglos den Bach runtergegangen, wenn ikarus nicht fortwährend auf die Kacke gehauen hätte!

    Dafür erschien (erscheint) mir das Problem zu rätselhaft, als daß man einfach darüber hinweggehen sollte. Dank Peters Gedankenblitz hat sich ja jetzt auch eine nachvollziehbare Erklärung für die unterschiedlichen Ergebnisse gegeben - und ich empfinde, zumindest für meinen Teil, Genugtuung darüber, mit meiner bisherigen Praxis qualitativ richtig gelegen zu haben.

    Nicht zuletzt haben wir ja auch Dir die (bereits vor längerer Zeit eräußerte) Erkenntnis zu verdanken, daß man die besten Resultate mit CG Infinity über die TGA/Alphakanal-Bildsequenz erzielt. Du hättest Dich sicherlich auch mächtig darüber geärgert, hätte Dir damals jemand derart vehement widersprochen, obwohl Du die Beweise für das qualitativ bessere Verfahren ständig vor Augen hattest.

    Außerdem bist Du nicht die einzige MSP-Koryphäe hier und niemand (ich schon gar nicht) erwartete von Dir, Dich für irgendetwas zu entschuldigen.

    Klarstellende Grüße

    ikarus
  • So, zu diesem Thread möchte ich auch noch meinen Senf hinzufügen:

    Auch ich habe schon Videos gemacht, die praktisch nur aus Bildern bestanden und nutze auch gerne Bilder als "Impressionen" am Anfang zwischendurch oder am Ende

    Und ich stimme zu - beim direkten Einfügen in die Timeline wirken Bilder "matschig" und zwar umso matschiger, je höher die Auflösung vorher war - mein persönliche Erfahrung.

    Reduziere ich aber die Auflösung der Bilder vorher auf übliche Bildschirmauflösung wie z.B. 96 bis 120 DPI wirken die Bilder sehr viel schärfer und kontrastreicher, wenn diese direkt auch in den Abmessungen vorskaliert auf die Timeline gepackt werden.

    Ausserdem ist das gelegentlich auftretende Bildzittern damit eigentlich immer schon im Keim erstickt und das Rendern geht erheblich schneller.

    Als uvp-Datei habe ich das noch nicht probiert. Werde ich beim nächsten Mal mit ausprobieren.
    13° 05' 50" East - 52° 12' 30" North
    Gruss aus Stangenhagen

    Martin

    Homepage von: Kommunikation mit Pferden
  • Achtung, ich hab nicht alles gelesen! Deshalb kann ich Eure hochwissenschaftlichen Testreihen nicht kommentieren (kapieren schon gar nicht) und will ich auch gar nicht.

    Ich hab so ne Geschichte in einem Abspann in meiner nixwisswasunbekümmerten Art mal so gemacht:

    Ulead Photoexplorer geladen,

    Alle Fotos in einem Rutsch(!!) mit der Internet >> Output Web Thumbnails auf DV-Größe gebracht,

    in die MSP 6.5-Timeline gezogen,

    gerendert und fertig!

    Und so siehts aus.... (251 kbit DSL)

    Auch im DV-Format-keinerlei Ausfallerscheinungen,alles gestochen scharf!

    Anfängerglück eben.... :engel:
  • Heureka ! Ich hab´s!

    Alle haben recht, jeder auf seine Weise.

    Nachdem ich mir den ganzen Thread nochmal ruhig zu Gemüte geführt habe,
    (Vollbluttechniker sind nun mal gründlich) fiel es mir wie Schuppen aus den Haaren:

    Auf die dusselige Idee, ein VOLL-Bild als Halbbildreihenfolge A zu deklarieren. muß man auch erst mal kommen!
    Ein Vollbild ist nun mal ein Vollbild! und hat absolut nichts mit "Halbbildreihenfolge" zu tun!
    Diese Funktion ist einzig dazu da, unterschiedliches Material zu mischen!
    Schaltet man dann noch "Flimmerreduzierung" ein, wird nauturgemäß alles etwas matschig.
    (ist nix anderes als ein leichter Blur)

    Lade ich das Bild in Videopaint, habe ich diese Einstellungen erst gar nicht.
    Ich kann den Fehler also garnicht erst machen!

    Mit diesen verquerten Einstellungen kann ich die Ergebnisse Ikarus´s eindeutig nachvollziehen!
    Er hat also recht und sollte tunlichst bei seiner Arbeitsweise bleiben.
    (er weiß es halt nicht besser)

    Glückauf aus Essen
    hannes
    Glückauf aus Essen
    hannes