Kennt noch jemand AP 6.5 ??

  • Kennt noch jemand AP 6.5 ??

    Hallo,
    wir mussten eine Festplatte am Rechner tauschen lassen, und seitdem macht AP 6.5 Probleme:
    - Avi eingespielt, geschnitten, Überblendungen eingefügt, soweit OK
    - Timeline ist komplett ROT
    - nach Rendern ist Timeline komplett GRÜN
    - Speichern als .ppj, schließen.
    - Filmname.ppj eingefügt: Timeline ist wieder komplett ROT, als ob nie gerendert wurde.

    Dann haben wir's mit einem noch vorhandenen AP 6.0 probiert.
    - Geschnittenes (mit 6.5 erstelltes, geschnittenes, s.o.) avi eingefügt
    - In der Timeline werden (nur) die Überblendungen rot angezeigt, nach dem Rendern grün.
    - nach Rendern, speichern, schließen und wieder öffnen: Timeline zeigt Überblendungen wieder rot.
    Irgendwas ist bei der neuen Festplatte verloren gegangen - aber was?
    Falls das Programm noch jemand erinnert, wäre ich dankbar für Tipp!!

    Gruß und frohe Ostern
    Petra

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Petra-7 ()

  • Falls das Programm noch jemand erinnert

    nicht nur erinnern, auch noch funktionsfähig im Rechner....


    Ich gehe davon aus, dass ihr eure Vorschau irgendwohin rendert, wo sie premiere nicht mehr findet, also vermutlich in kein festgelegtes Verzeichnis.
    Ein kurzer Test hier ergab, dass es absolut kein Problem ist, die renderdateien zu erhalten.
    Kontrolliere, wie in den Voreinstellungen die Zuordnung der Arbeitslaufwerke ist.
    Wenn es so wie in meinem screenshot aussieht, funktioniert das auch heute noch absolut problemlos...
    Bilder
    • 6_5_render.jpg

      151,81 kB, 630×437, 28 mal angesehen
  • Danke, Jörg; die Grundeinstellung sieht bei mir genau so aus.
    Nochmal zum besseren Verständnis: Der Film wird via Camcorder in den PC übertragen (wie vor dem Festplattentausch auch).
    Dann sieht man das Schnittfenster, die gelbe "Arbeitsbereichs"-Linie und darunter ist diese rote Linie, die eigentlich nur zu sehen war, wenn geschnitten /eine Überblendung eingefügt wurde. die geht jetzt über den gesamten Arbeitsbereich!
    Ich kann zwar rendern (41 Min Renderzeit für ca. 19 Min Film!) und Überblendungen einfügen - Ergebnis: alles grün. Macht Premiere alles klaglos mit. Wenn gerendert wurde, ich noch im Programm bin und den Film ansehe, sieht man zwar die eingesetzten Überblendungen, aber der Filmteil während der Überblendung zeigt Zacken.
    Wenn dann die ppj gespeichert, geschlossen und wieder aufgerufen wird, ist o.g. Linie wieder rot, als ob nie etwas gemacht worden ist.
    -.-.
    Inzwischen habe ich an den Projekteinstellungen herumgebastelt. Zwischendurch sah mal alles aus wie vor dem Festplattentausch.
    Allerdings stimmte da die "Einstellungsübersicht" nicht überein, daran übe ich noch. Mit viel Zwischen-Zeit-räumen, weil's halt nervt
    Ich übe weiter. Wenn Dir allerdings zu o.g. noch etwas einfällt - immer her damit, Danke!
  • Petra-7 schrieb:

    die Grundeinstellung sieht bei mir genau so aus.


    ich habe vergessen zu schreiben, dass diese "Grundeinstellung" aus dem Umstand resultiert, dass das Programm aus einer virtuellen Maschine gestartet wird.
    Daher steht dort auch nur ein Laufwerk zum Speichern als Arbeitslaufwerk zur Verfügung.


    Inzwischen habe ich an den Projekteinstellungen herumgebastelt.


    Das ist im Bezug auf die Arbeitslaufwerke auch dringend anzuraten, wenn denn mehrere LW zur Verfügung stehen.
    Mal ein Schema, wie es im Produktionsrechner verteilt ist:
    Projekt ->SSD 128 G
    VideoVorschau ->SSD 256 G
    Audiovorschau ->SSD 256 G
    Cache -> SSD 1 TB
    Video -> SSD 2x1TB
    dazu Daten etc auf HDD

    Ein Verlust an Renderdaten kann aus meiner Sicht nur auf unkorrekte Speicherung der Vorschau/und oder des Projektes resultieren.
    Speicherst Du auf externem LW?
  • hm - es gibt 2 Festplatten, ist auch so eingestellt, wie du beschrieben hast.
    Kann man denn mit ext Festplatte arbeiten? da hätten wir 2 x 1 TB, sollte Premiere reichen ;)
    Inzwischen klappt's, wie schon beschrieben, mit den geänderten Projekteinstellungen.
    Dafür gibt es zwei neue Haken:
    einer (nicht sooo wichtig): beim Versuch, Loops (.avi) einzufügen (am Ende des Films) kommt Fehlermeldung, dass ein Ligos Indeo Treiber fehlt. Den hatten wir ganz sicher noch vor Einbau der neuen FP,
    und dann wird mir auf Klick Exportieren - Adobe MPEG Encoder (beim Versuch, aus der ppj ein mpeg zu rechnen) eine Einblendung gezeigt, dass ich diesen Encoder erst aktivieren muss. Hat natürlich auf der Adobe Homepage keine Wirkung bzw. mein vorhandener ist "ungültig".
    Danke für deine Geduld! Ich bastele weiter.
  • Man kann mit externen Platten arbeiten, sollte dann dafür sorgen, dass diese mit festem Laufwerkbuchstaben und Namen versehen sind.
    Systemsteuerung->Computerverwaltung-> Datenträgerverwaltung. Ich würde diese aber nicht zur Speicherung von Renderdateien verwenden.

    Ligos Indeo gehört genau wir der damalige, adobeeigene Mpeg2 codec dahin, wo er sich offenbar schon befindet: ins Nirvana...so schlecht waren das handling und die Ergebnisse.
    Adobe hat nicht von ungefähr dann etliche Jahre auf die Mainconceptfamilie gesetzt.
    Ich habe da sicher noch etwas, mal schauen...

    Mein Tip wäre:
    Adobe hat den Registrationsserver für CS2 abgeschaltet und eine nutzbare Registratur veröffentlich.Die CS2 steht immer noch zum Download am Server.
    Ist zwar auch von Vorvorvorgestern, aber Lichtjahre brauchbarer als AP 6.5.
  • Jörg schrieb:


    Ist zwar auch von Vorvorvorgestern, aber Lichtjahre brauchbarer als AP 6.5.
    U.a. deshalb sind wir auf Edius umgestiegen. Allerdings weiß ich noch nicht, ob wir damit glücklicher werden; noch keine Erfahrung.
    Der derzeitigen "Katastrophenfilm" könnte der letzte mit AP sein. Mein Mann hatte den schon halb fertig und wollte zwischendurch nicht wechseln. Jetzt wird er vielleicht müssen
  • Jörg. noch eine Frage

    Die CS2 kann man (auf meine Lizenz-Nr.) kostenlos nutzen, sagt Adobe.
    Die brächte auch einen mpeg-Konverter mit. Den man "eventuell"?? nutzen kann
    Kannst du evtl was zu CS2 sagen? würde mir helfen.
    mal eine Erklärung: Ich brauche kein superduper-Videoprogramm mehr, da ich nur noch selten filme (mehr auf Foto umgestellt inzwischen). Aber ab und zu nehme ich die Cam doch in die Hand. Und dafür hat 6.5 halt bisher gereicht. Wenn CS2 ja nun auch angejahrt ist aber beim Umwandeln hilft, würde mir das genügen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Petra-7 ()

  • Ich hätte keinerlei Probleme damit, gelegentliche cuts mit der CS2 zu machen.
    Der mpeg encoder ist von mainconcept, war damals state of the art, macht für mpeg2 brauchbare Ergebnisse, wenn man bei diesem Format von brauchbar sprechen will.
    Zumindest ist der dem adobeiegenen aus der 6.5 himmelhoch überlegen.
    Wenn du tatsächlich noch DVD machst, ist Encore der natürliche Partner dafür.
    Frage ist, auf welchem OS soll das Ganze denn laufen?
    Welche Ediusversion habt ihr zur Verfügung?
  • wir haben hier die große Auswahl
    XP - darauf läuft AP 6.5, das tut's ja nicht mehr mit neuerem Windows
    WIN10, da ruht - bisher in Frieden - Edius 7
    und WIN7, da ist/sollte erst mal nix mit Film und Video drauf, darauf arbeite ich

    ich hab's mit CS2 über chip.de und Computerbild probiert, weil auf dem XP-Rechner Adobe.de verweigert wird,
    da wird mir zum kostenlosen Download (weil überaltert) angeboten:
    CS2 für WIN
    Adobe Premiere Pro2 Vollversion

    und damit hat sich meine Verwirrung verdoppelt. Was brauche ich denn, und wo ist denn da der Unterschied? Wenn PremPro ein vollwertiges Schnittprogramm ist, was ist dann CS2?
    Wobei mich natürlich interessiert, ob ich bei Pro2-Vollversion-Download das Ganze vom WIN7 zum XP transportieren kann Es soll ja ein .zip sein - dann sollte es gelingen
    Nix als Ärscher mit dem Zeug!

    Nachtrag: wenn das auf WIN10 läuft, dann kann ich das natürlich auch direkt auf den runterladen
  • ich hab's mit CS2 über chip.de und Computerbild probiert, weil auf dem XP-Rechner Adobe.de verweigert wird,


    Hier ist natürlich Adobe die allererste Adresse für den download.

    adobe.com/cfusion/entitlement/…fm?loc=de&e=cs2_downloads

    Erstelle eine Adobe ID, ( anders geht nix, lediglich Angabe e mail account und Passwort erforderderlich)
    Nächste Seite checkbox akzeptieren
    nächste Seite enthält die Downloadlinks.Deutsch wählen
    Entweder die gesamte Windows creative suite ( wenn ambitionierter gearbeitet werden soll) oder aber ganz unten die Solopremiereversion. Seriennummer aus der Seite notieren!!!
    Download speichern, transfer zu XP ( läuft nach meiner Erfahrung vollkommen problemlos unter win7), dort installieren, alles wird gut.

    fast vergessen: wenn das alte Premiere Projekt ausgeführt werden soll, werden vermutlich KEINE Titel übernommen, es kann zu Problemen mit Blenden kommen, wenn in 6.5 die Zweispurmethode gewählt war.
    Das ist aber problemlos, die Titel in 6.5 waren eh nur rudimentär, wenn nicht gräuslich.
  • Adobe-ID: habe ich. Dann werde ich mir das mal über WIN7 holen.
    Die PC-Zeitungen verlinken sowieso weiter auf Adobe, aber da spielt XP halt leider nicht mit.
    Es gibt inzwischen eine gerechnete avi, mit Überblendungen, tlw. Musik und Titeln (machen wir mit Title Inscriber, mal sehen wie Pro das verträgt), die zumindest im wmplayer, in VCL und unter 6.5 ordentlich läuft.
    Dann werde ich es mal mit Pro probieren!
  • Premiere Pro 2.0 läuft einwandfrei!
    Mein Mann wünscht sich jetzt eine DVD mit dem Pro 2.0-Tutorial. Mal sehen, ob ich eine finde. Sonst frage ich mal hier, ob die noch
    irgendwo herumliegt und mir verkauft werden kann.
    Jörg, vielen Dank noch mal!
  • Hallo Jörg,
    Meldung aus dem Urlaub zurück - vielen Dank für Dein Angebot!
    Wir haben inzwischen ein Pro 2.0-Buch von einem Bekannten bekommen, der sich das Buch, aber dann AP doch nicht gekauft hat.
    Das haben wir schon mehr oder weniger durchgearbeitet. Mein Mann ist aber der "visuelle Typ" , er (bzw. ich) sucht/suche weiter eine DVD. Gibt's ja leider nicht mehr im Handel, auch zu alt.