Problem mit JVC GR-PD1

  • Problem mit JVC GR-PD1

    Ein Bekannter von mir hat ein Lager aufgekauft in der er in einem Koffer eine JVC GR-PD1 mit Zubehör gefunden hat.
    Er hat mir diese Cam zur Ansicht gegeben .
    Habe zunächst nach einer Bedienungsanleitung gesucht und bin auch fündig geworden.
    Leider zeigt das Display nach dem Einschalten folgende Fehlermeldung:
    E01 – Unit in Safeguard Mode / E01 - Remove and reattach Battery
    Trotz meiner Vorgangsweise, wie im Handbuch empfohlen , kommt immer wieder diese Fehlermeldung.
    Egal ob im Akkubetrieb oder mit Netzteil. Habe auch das Netz nach Hinweisen durchsucht doch nichts zufriedenstellendes gefunden.
    Ich nehme an das die Kamera lange Zeit nicht verwendet wurde.
    Wäre toll wenn mir jemand aus der Community helfen kann.

    Danke

    Mr. Clever :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mr.Clever ()

  • Hallo und willkommen, Mr. Clever

    Für mich sieht's aus als wäre der Akku tiefentladen.
    Aber vielleicht weiss ein JVC-Besitzer mehr.

    Lieben Gruss
    Edi
    Freundlichkeit ist ansteckend

    Wenn die Trümmer des Flugzeuges in der Pistenachse liegen und der Pilot aus eigener Kraft im Restaurant ein Bier bestellen kann, ist die Landung als gelungen zu betrachten. :feixen:
  • Die Meldung kommt bei JVC bei so gut wie jedem Defekt, auch oder gerade bei frischem Akku.
    Die Meldung besagt lediglich die Cam stromlos zu machen, über Nacht abzuwarten, dann einen weiteren Versuch zu starten.
    Mitunter hilft solch "cold reset" Der Hauptgrund der Meldungen wird durch Bandprobleme hervor gerufen, auch klemmende
    Laufwerke sind häufig.
    Bei manchen JVC kann man die Blende des Laufwerkes abschrauben, das Laufwerk dann manuell entriegeln und eine ev. verklemmte Cassette entfernen,
    für versierte Bastler sicherlich kein Problem.
    Der Tip zum Service zu wandern ist obligatorisch, die cam ist nicht übel.
    Ein Ausschnitt aus dem Handbuch findest Du hier
  • Problem immer noch nicht behoben

    Hallo,

    also...............die Meldung ist ersichtlich sowohl im Akku- als auch Netzbetrieb. ;(
    Es befindet sich keine Kasette im Kasettenfach.
    Habe auch schon die Anweisungen zwecks abstecken und anstecken wie empfohlen befolgt.
    Auch die Hinweise die im Handbuch stehen.
    Bitte weiterhin um Tips. ;)

    thx Mr. Clever
  • Rat zur Reparatur

    Hallo Mr. Clever,

    wie Jörg schon schrieb, kommt diese Fehlermeldung bei fast jedem Defekt von JVC-Camcordern. Ist eine Art Standard-Meldung und kann viele verschiedene Ursachen haben.
    Unabhängig davon, ob sich eine Kassette im Laufwerk befindet oder nicht. Es könnte auch ein elektronisches Bauteil beschädigt sein.

    Laut dem Vangerow-Service in Reutlingen (Stuttgart), müssen hier Laufwerksteile ersetzt werden. Die Kosten sollen ca. Euro 180,00, inkl. MwSt. mit Versand betragen.

    Ob diese Aussage seriös ist, das kann man leider nicht nachvollziehen. Ich kenne Leute, bei denen kostet der Camcorder 200,00 Euro.
    Dem Besitzer der Cam wird nichts anderes übrig bleiben, als sich bei einem Händler in seiner Nähe, nach den Reparaturkosten zu erkundigen.

    Antwort des Vangerow-Repair-Service, zum gleichen Problem einer JVC DVX 44-Filmerin.

    Viele Grüße von
    Joachim