Lizenzproblem mit Adobe Device Central CS3

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Lizenzproblem mit Adobe Device Central CS3

    Hi Leute,

    wollte nach langer Zeit mal wieder Device Central benutzen, am Anfang lief es mal, das weis ich ganz genau. Aber wenn ich es jetzt starte, dann kommt nur die Meldung, dass die Lizensierung nicht mehr funktioniert (siehe Bild unten). Alle anderen Programme funktionieren einwandfrei. Habe auch schon de und wieder neu installiert, leider ohne Erfolg. Und ich dachte mir, bevor ich jetzt den Support bemühe, dass einer von Euch evtl. einen Tipp hat, oder es jemanden gibt, der das Gleiche oder zumindest ähnliche Problem schon mal hatte und eine Lösung weis ;)
    Habe alles bei Adobe registriert (am Anfang gleich).

    danke schon mal im Voraus für Eure Hilfe.

    hier die Fehlermeldung:

    [Blocked Image: http://www.bilderhoster.at/upload/vsbcs1261467061.jpg]
    Gruß,
    Homerfan
  • Hallo Martin

    So eine Meldung in der Art kommt mir von Adobe Premiere Pro 1.5 her bekannt vor. Bei mir hat aber eine Neuinstallation tatsächlich geholfen. Warum das bei Dir nicht klappt, habe ich leider keine Ahnung.
    Soviel ich weiss, ist aber die Adobe Hotline kostenlos. Vielleicht solltest Du doch die Hotline bemühen. Bei meinem damaligen Anruf erhielt ich aber auch die Empfehlung, das Programm neu zu installieren.

    Liebe Grüsse
    Edi
    Freundlichkeit ist ansteckend

    Wenn die Trümmer des Flugzeuges in der Pistenachse liegen und der Pilot aus eigener Kraft im Restaurant ein Bier bestellen kann, ist die Landung als gelungen zu betrachten. :feixen:
  • Danke Edi für die schnelle Antwort ;)

    Lass gerade noch mal eine Neuinstallation laufen, wenn das wieder nichts bringt, dann ruf ich da mal an :phone:
    Gruß,
    Homerfan
  • OK, Bitte Neustart des Compis nicht vergessen.
    Viel Glück!

    Wünscht
    Edi
    Freundlichkeit ist ansteckend

    Wenn die Trümmer des Flugzeuges in der Pistenachse liegen und der Pilot aus eigener Kraft im Restaurant ein Bier bestellen kann, ist die Landung als gelungen zu betrachten. :feixen:
  • Schade, hat wieder nichts gebracht :shake: , werd jetzt mal anrufen... und weiter berichten
    Gruß,
    Homerfan
  • Zwischenbericht:

    so, angerufen und erst mal erklärt, dann zum technischen Support durchgestellt, nach geschlagenen 12 Min. Warteschleife endlich einen Techniker am Telefon. Ich musste dann das sog. License Recover Tool runterladen, am Besten sucht man mit dem Namen einfach bei Google (nicht bei Adobe, da findet man das nicht!!! Der Tipp kam vom Technicker : feixen : ).
    Nach erstem Duchlauf, keine Besserung!
    zweiter Durchlauf (kleiner Trick: bevor man auf Enter zur Bestätigung drückt, nicht Enter sondern 0 drücken! Dann wird irgendetwas anderes überprüft) wieder keine Besserung, immer noch die besagte Fehlermeldung ?(

    jetzt hat er mir eine Anleitung gemailt (muß gleich mal nachschauen) mit der ich Schritt für Schritt irgendetwas machen soll und wenn es dann immer noch nicht klappt, nochmals anrufen 8| (hoffentlich nicht ...)

    to be continued ....
    Gruß,
    Homerfan
  • Zwischenbericht Nr. 2

    Habe einige Dinge durchgeführt die nichts gebracht haben, leider.

    Wieder beim Support angerufen, jetzt hab ich eine Kundennummer, die extra meinen Fehler aufführt, damit ich nicht mehr so viel erklären muß, find ich gut. Leider war es wieder erst nach einer etwar 10 Min. Warteschleife möglich den technischen Support zu sprechen. Direktdurchwahl zum Techniker gibt es nicht!
    Aber leider hat das auch nicht viel gebracht. Er hat mir nicht mal eine E-Mail zukommen lassen, die hierauf verweist. Diese Liste soll ich jetzt abarbeiten... :heul:

    melde mich wieder, wenn ich damit durch bin. Sollte es wieder nicht klappen, werd ich noch mal anrufen :S

    Ein paar Dinge finde ich schon witzig, die sind sich absolut im unklaren, warum dieser Fehler bei einem Produkt erscheint, das gar keine Lizensabfrage macht, bzw keine benötig, da es kein "großes" Einzelprodukt ist, sondern nur ein "Anhängsel" von einem großen Teil. Und weiterhin ist es komisch, dass laut Support, die Neuinstallation (die ja in der aufpoppenden Meldung immer erscheint) nur bei ca. 1% eine Lösung herbeiführt.

    spater mehr ...
    Gruß,
    Homerfan
  • so ähnlich wie der neulich bei GV mit pavxxxxsonstwas.
    Oha...das wurde aber inzwischen wieder gelöscht.Mod 2 ist mir da so an den Karren gefahren dass ich richtig sauer wurde.
    Dass einem mal ein Lehrling etwas frech kommt,kenne ich ja..aber ein Mod den ich schon seit bestehen von Edius kenne... ;( ....
  • Hi,

    also ich hab versucht die Liste in dem link abzuarbeiten, jedoch scheind einiges hier für CS4 geschrieben zu sein, zB "Adobe Captivate" gibt es bei mir garnicht und auch kein entsprechender Ordner, den ich verschieben könnte... Irgendwie scheind es ein Problem zu geben, mit der Testversion, die ich vor dem Kauf drauf hatte und der jetztigen Vollversion. Das komische ist halt nur, das es a) am Anfang lief und b) eigentlich kein Hauptprogrammteil zu sein scheind, das gar keine Lizenzabfrage macht, die können sich das auch nicht erklären...

    Werd heute wohl nich mal anrufen müssen.
    Gruß,
    Homerfan
  • Irgendwie scheind es ein Problem zu geben, mit der Testversion, die ich vor dem Kauf drauf hatte und der jetztigen Vollversion.
    Du weisst aber schon dass Adobe in den Bootsektor schreibt.
    Setze den MBR zurück auf ein Sauberes und installiere dann das Adobe Programm.
  • nein, das Adobe auch in den MBR schreibt wusste ich nicht :shake:
    Aber ob es daran liegt...? Zumal es ja kein Hauptprogramm ist und es keinerlei Probleme mit den anderen Programmteilen gibt
    Gruß,
    Homerfan
  • Werd heute wohl nich mal anrufen müssen.


    will Dir ja nicht die Feiertage versauen, aber da kannst Du so oft anrufen, wie Du willst... mach endlich Nägel mit Köpfen.
    Das Unheil fing mit der beta von CS3 an. Diese verkleidete CS2 hat allerhand durcheinander gebracht, CS3 muckte danach, wer diese deinstalliert hatte,
    bekam Ärger mit CS4.
    Bis zur CS3 liefen alle!! Premiere Versionen wunderbar nebeneinander, ich habe noch solch einen Rechner hier...

    Was kannst Du tun:
    War jemals eine CS4 trial auf dem Rechner?
    Wenn ja, deinstalliere hiermit( egal, ob schon reguläre deinstall stattfand oder nicht) händisches reinigen der reg ( sind nur rd.3000 Einträge).
    Danach! deinstall CS3 mit anschließendem händischen Reinigen der Reg.
    Nun installiere CS3 neu.
    Wenn Du nach dieser stundenlangen Prozedur ( ein Videofreund im anderen Forum, sehr erfahren, hat 9 Stunden daran gesessen...) noch keine Imagesoftware bestellst....

    Sollte dieses Unterfangen ( device central ) ein einmaliger Fall sein, würde ich mir die Arbeit nicht machen. Lade den clip hoch, ich schau dann mal.
  • Danke für Dein Angebot Jörg, aber mir geht auch ums Prinzip. Wenn man so viel geld ausgibt, sollte auch alles funktionieren.
    Werde wohl einfach auf ein altes image zurückgehen. zur Not auch auf kaufzeitpunkt. Wäre eigentlich sowieso fällig, weil ich immer noch XP parallel instlliert habe. Eigentlich wollte ich auch gelich auf Windows 7 wechseln, laufen da meine Adobe Programme?
    Gruß,
    Homerfan
  • Homerfan wrote:

    laufen da meine Adobe Programme?


    natürlich nicht offiziell, aber real wie die Feuerwehr. Mit allen erdenklichen Einschränkungen, wie saubere Install, aktuelle Hardware, etc pp.
    Ich bekomme es zum Laufen auf 32/64 bit, da ich das nur probeweise mache, keine Garantie für umfassende Funktion aller tausend Möglichkeiten.
    Aber ich habe auch 6.02 auf Vista zum Laufen gekriegt :-))
    Prinzipiell werde ich zukünftig keinerlei Doppelinstall mehr zulassen, Dualboot ist eine saubere Sache, HDDPreise sind lachhaft.

    wenn Du umstellst, vergiss nicht die alte Version vorher zu deaktivieren...
  • Frohe Weihnachten noch an Alle ;)

    Ich muß also vorher bei Adobe die Seriennummer auf deaktiviert setzen? und hinter her wieder unter Windows 7 aktivieren?
    Gruß,
    Homerfan
  • im Hilfe Menü gibt es die Punkte Download license, return Licence,
    dort unternimmst Du alles nötige.

    Solltest Du win 7 installieren, keine Netzwerke zum Arbeiten mit Kollegen nutzen, mit EAC Deine CDs recyclen oder wandeln,
    dann schließ Adobe Drive gleich von der install aus, das erspart Kummer mit einigen kleinen Programmen.